Pages

Categories

Search

 

Obamacare Website Vulnerable to Heartbleed Security Flaw

by
April 19, 2014
Cybersecurity
No Comment

“People who have accounts on the enrollment website for President Barack Obama’s signature healthcare law are being told to change their passwords following an administration-wide review of the government’s vulnerability to the confounding Heartbleed Internet security flaw.

Senior administration officials said there is no indication that the HealthCare.gov site has been compromised and the action is being taken out of an abundance of caution. The government’s Heartbleed review is ongoing, the officials said, and users of other websites may also be told to change their passwords in the coming days, including those with accounts on the popular WhiteHouse.gov petitions page.”

Source: Obamacare Website Vulnerable to Heartbleed Security Flaw